安装OpenVPN提示没有可用软件包,我的解决方法。

错误提示:

# yum install openvpn easy-rsa -y
已加载插件:fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirrors.usc.edu
 * elrepo-kernel: repos.lax-noc.com
 * extras: centos.mirror.lax.us.hostlink.com.au
 * updates: repos.lax.quadranet.com
没有可用软件包 openvpn。
没有可用软件包 easy-rsa。
错误:无须任何处理

解决办法:

yum remove epel-release
yum install epel-release
yum clean all
yum install openvpn easy-rsa openssl openssl-devel -y

标签: Linux, Centos, 阿里云, OpenVPN

添加新评论